<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Investigation determines that booster club charged extra fees - Collierville Independent</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://collierville-news.com/wp-content/themes/ColliervilleIndependent/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://collierville-news.com/feed/" />
    <link rel="pingback" href="http://collierville-news.com/xmlrpc.php" />

    <!--[if IE 6]>
    <script type="text/javascript" src="http://collierville-news.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://collierville-news.com/2019/03/21/investigation-determines-that-booster-club-charged-extra-fees/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Collierville Independent &raquo; Investigation determines that booster club charged extra fees Comments Feed" href="http://collierville-news.com/2019/03/21/investigation-determines-that-booster-club-charged-extra-fees/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35418922-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35418922-4', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/collierville-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://collierville-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://collierville-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://collierville-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://collierville-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/collierville-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/themes/gazette/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/themes/gazette/includes/js/superfish.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://collierville-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collierville-news.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://collierville-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollierville-news.com%2F2019%2F03%2F21%2Finvestigation-determines-that-booster-club-charged-extra-fees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collierville-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollierville-news.com%2F2019%2F03%2F21%2Finvestigation-determines-that-booster-club-charged-extra-fees%2F&#038;format=xml" />
        <script>
          dataLayer = [{'topic': 'News', 'specificTopic': 'News', 'generalTopic': 'News', 'author': 'Graham Sweeney', 'category': 'News'}];
        </script>
                    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.collierville-independent.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top' ).addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.collierville-independent.rectangle.top', [300, 250], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Alt Stylesheet -->
<link href="http://collierville-news.com/wp-content/themes/gazette/styles/darkblue.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://collierville-news.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://collierville-news.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="ColliervilleIndependent 2.0" />
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.0" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important }
.wooslider .slider-container .slide-content { top: 292px } }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://collierville-news.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Investigation determines that booster club charged extra fees" />
<meta property="og:url" content="http://collierville-news.com/2019/03/21/investigation-determines-that-booster-club-charged-extra-fees/" />
<meta property="og:description" content="Last week, the state comptroller’s office released findings from an investigation that determined the Collierville High School Baseball Booster Club was charging higher fees from team members than …" />
<meta property="article:published_time" content="2019-03-21T16:18:29+00:00" />
<meta property="article:modified_time" content="2019-03-21T16:18:31+00:00" />
<meta property="og:site_name" content="Collierville Independent" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Investigation determines that booster club charged extra fees" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#nav1 li ul li {
	width: 16em;
}			</style>
		
	


</head>

<body class="post-template-default single single-post postid-6443 single-format-standard unknown alt-style-darkblue">

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_5sd4dhq3w76o5am44dmlrw6pne'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>

<!-- Set video category -->


<center>
<div id='div-gpt-ad-leaderboard-top' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top' ); });
</script>
</div>
</center>

<div id="page">


<div id="nav"> <!-- START TOP NAVIGATION BAR -->

		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-2482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2482"><a href="http://collierville-news.com/">Home</a></li>
<li id="menu-item-2483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2483"><a href="http://collierville-news.com/about-us/">About Us</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2484"><a href="http://collierville-news.com/advertise/">Advertise</a></li>
<li id="menu-item-2485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2485"><a href="http://collierville-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2486"><a href="http://collierville-news.com/bridal/">Bridal</a>
<ul class="sub-menu">
	<li id="menu-item-2488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2488"><a href="http://collierville-news.com/announcement">View Announcements</a></li>
	<li id="menu-item-2487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2487"><a href="http://collierville-news.com/bridal-announcement/">Submit Announcement</a></li>
</ul>
</li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">

			<form method="get" id="searchform" action="http://collierville-news.com/">

				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://collierville-news.com/wp-content/themes/gazette/styles/darkblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>

		</div><!--/nav-right -->

	</div><!--/nav-->

	<div class="fix"></div>

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		<div id="logo">

		            <a href="http://collierville-news.com/" title="Collierville Independent">
                <img src="http://collierville-news.com/wp-content/blogs.dir/6/files/2014/05/collierville-independent.jpg" alt="Collierville Independent" />
            </a>
        
                    <span class="site-title"><a href="http://collierville-news.com/">Collierville Independent</a></span>
                    <span class="site-description">Collierville Independent</span>

		</div><!-- /#logo -->

		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->

	</div><!--/header -->




	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="http://collierville-news.com/category/business/">Business</a></li>
<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="http://collierville-news.com/category/collierville-legal-notices/">Legal Notices</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2491"><a href="http://collierville-news.com/category/education/">Education</a></li>
<li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="http://collierville-news.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-2494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2494"><a href="http://collierville-news.com/category/news/">News</a></li>
<li id="menu-item-2565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2565"><a href="http://www.legacy.com/obituaries/collierville-news">Obituaries</a></li>
<li id="menu-item-2496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2496"><a href="http://collierville-news.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2497"><a href="http://collierville-news.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-2498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2498"><a href="http://collierville-news.com/category/sports/">Sports</a></li>
<li id="menu-item-4603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4603"><a href="http://www.djournal.com/classifieds/">Classifieds</a></li>
</ul>	</div><!--/nav2-->


    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->

		<div class="col1">

		
			
				<div id="archivebox">

						<h3><em>Categorized |</em> <a href="http://collierville-news.com/category/news/" rel="category tag">News</a></h3>

				</div><!--/archivebox-->

				<div class="post-alt blog" id="post-6443">

					<h2><a title="Permanent Link to Investigation determines that booster club charged extra fees" href="http://collierville-news.com/2019/03/21/investigation-determines-that-booster-club-charged-extra-fees/" rel="bookmark">Investigation determines that booster club charged extra fees</a></h2>
					<p class="post_date">Posted on March 21, 2019. <span class="singletags"></span></p>

                    					<div class="p402_premium entry">
						<a href="http://collierville-news.com/files/2019/03/pNOSI0wz_400x400.jpg" rel="lightbox" title="Investigation determines that booster club charged extra fees"><img src="http://collierville-news.com/files/2019/03/pNOSI0wz_400x400.jpg" alt="Investigation determines that booster club charged extra fees"  width="250"  height="180" title="Investigation determines that booster club charged extra fees" class="woo-image thumbnail alignright" /></a>						
<p>Last week, the state comptroller’s office released findings from an investigation that determined the Collierville High School Baseball Booster Club was charging higher fees from team members than were approved by the Board of Education. The investigation also found that the booster club failed to deposit the fees into the right account. <br>It was revealed that, in addition to payment of the established activity fee, each team member was required to raise a specified amount of money through participation in booster club fundraisers. The team members could satisfy the requirement by either making sales to or obtaining donations from third parties or by “buying out the requirement with direct payment to the booster club. <br> For the 2017 baseball season, each team member was expected to pay a total of $2,100 to participate in the baseball program, exceeding the $1,600 fee limit approved by the Collierville Schools Board of Education. <br> For the 2018-19 school year, the Board of Education approved player fees of $100 for Collierville High School baseball, noting that additional funds may be “requested” through fundraising efforts and membership dues with the school support organization. Players paid the $100 athletic fee directly to the school. <br> Booster club officials stated for the 2018-19 school year, in addition to the payment of the approved $100 activity fee, each team member was required to remit fees, fundraiser profits or buy out payments totaling $2,000 to the booster club. <br> The booster club was established to support and serve the Collierville High School baseball program. It provides “financial support” through fundraising efforts in order to provide uniforms, equipment, supplemental pay for coaches and other expenses like field maintenance and coaching clinics. <br> The booster club is governed by a board of directors. The head coach and assistant coaches, as well as the school principal, serve as permanent members of the board. The hard coach appoints the club officers, who also serve as board members. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6443" class="share-facebook sd-button share-icon" href="http://collierville-news.com/2019/03/21/investigation-determines-that-booster-club-charged-extra-fees/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6443" class="share-twitter sd-button share-icon" href="http://collierville-news.com/2019/03/21/investigation-determines-that-booster-club-charged-extra-fees/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6443" class="share-linkedin sd-button share-icon" href="http://collierville-news.com/2019/03/21/investigation-determines-that-booster-club-charged-extra-fees/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-6443" class="share-pinterest sd-button share-icon" href="http://collierville-news.com/2019/03/21/investigation-determines-that-booster-club-charged-extra-fees/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div><!--/post-->

               	
                <div class="navigation">
    				<div class="alignleft"><a href="http://collierville-news.com/2019/03/20/shuttle-system-planned-to-remedy-parking-problems-at-annual-festival/" rel="prev"><span class="meta-nav">&larr;</span> Shuttle system planned to remedy parking problems at annual festival</a></div>
    				<div class="alignright"></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<div id="disqus_thread"></div>
				</div>

		
	
		</div><!--/col1-->

<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

<div class="col2">

	<div id="text-7" class="block widget widget_text">			<div class="textwidget"></div>
		</div>		<div id="recent-posts-3" class="block widget widget_recent_entries">		<h3>Most Recent Articles</h3>		<ul>
											<li>
					<a href="http://collierville-news.com/2019/03/21/investigation-determines-that-booster-club-charged-extra-fees/">Investigation determines that booster club charged extra fees</a>
									</li>
											<li>
					<a href="http://collierville-news.com/2019/03/20/shuttle-system-planned-to-remedy-parking-problems-at-annual-festival/">Shuttle system planned to remedy parking problems at annual festival</a>
									</li>
											<li>
					<a href="http://collierville-news.com/2019/03/20/town-works-to-address-landfill-odor/">Town works to address landfill odor</a>
									</li>
											<li>
					<a href="http://collierville-news.com/2019/03/15/a-tradition-of-excellence/">A tradition of excellence</a>
									</li>
											<li>
					<a href="http://collierville-news.com/2019/03/15/rose-sworn-dist-32-seat/">Rose wins Dist. 32 seat</a>
									</li>
					</ul>
		</div>
	<div class="fix"></div>

    <div class="subcol fl">

	<div id="archives-4" class="widget widget_archive"><h3 class="widget_title">Archives</h3>		<ul>
				<li><a href='http://collierville-news.com/2019/03/'>March 2019</a></li>
	<li><a href='http://collierville-news.com/2019/02/'>February 2019</a></li>
	<li><a href='http://collierville-news.com/2019/01/'>January 2019</a></li>
	<li><a href='http://collierville-news.com/2018/12/'>December 2018</a></li>
	<li><a href='http://collierville-news.com/2018/11/'>November 2018</a></li>
	<li><a href='http://collierville-news.com/2018/10/'>October 2018</a></li>
	<li><a href='http://collierville-news.com/2018/09/'>September 2018</a></li>
	<li><a href='http://collierville-news.com/2018/08/'>August 2018</a></li>
	<li><a href='http://collierville-news.com/2018/07/'>July 2018</a></li>
	<li><a href='http://collierville-news.com/2018/06/'>June 2018</a></li>
	<li><a href='http://collierville-news.com/2018/05/'>May 2018</a></li>
	<li><a href='http://collierville-news.com/2018/04/'>April 2018</a></li>
	<li><a href='http://collierville-news.com/2018/03/'>March 2018</a></li>
	<li><a href='http://collierville-news.com/2018/02/'>February 2018</a></li>
	<li><a href='http://collierville-news.com/2018/01/'>January 2018</a></li>
	<li><a href='http://collierville-news.com/2017/12/'>December 2017</a></li>
	<li><a href='http://collierville-news.com/2017/11/'>November 2017</a></li>
	<li><a href='http://collierville-news.com/2017/10/'>October 2017</a></li>
	<li><a href='http://collierville-news.com/2017/09/'>September 2017</a></li>
	<li><a href='http://collierville-news.com/2017/08/'>August 2017</a></li>
	<li><a href='http://collierville-news.com/2017/07/'>July 2017</a></li>
	<li><a href='http://collierville-news.com/2017/06/'>June 2017</a></li>
	<li><a href='http://collierville-news.com/2017/05/'>May 2017</a></li>
	<li><a href='http://collierville-news.com/2017/04/'>April 2017</a></li>
	<li><a href='http://collierville-news.com/2017/03/'>March 2017</a></li>
	<li><a href='http://collierville-news.com/2017/02/'>February 2017</a></li>
	<li><a href='http://collierville-news.com/2017/01/'>January 2017</a></li>
	<li><a href='http://collierville-news.com/2016/12/'>December 2016</a></li>
	<li><a href='http://collierville-news.com/2016/11/'>November 2016</a></li>
	<li><a href='http://collierville-news.com/2016/10/'>October 2016</a></li>
	<li><a href='http://collierville-news.com/2016/09/'>September 2016</a></li>
	<li><a href='http://collierville-news.com/2016/08/'>August 2016</a></li>
	<li><a href='http://collierville-news.com/2016/07/'>July 2016</a></li>
	<li><a href='http://collierville-news.com/2016/06/'>June 2016</a></li>
	<li><a href='http://collierville-news.com/2016/05/'>May 2016</a></li>
	<li><a href='http://collierville-news.com/2016/04/'>April 2016</a></li>
	<li><a href='http://collierville-news.com/2016/03/'>March 2016</a></li>
	<li><a href='http://collierville-news.com/2016/02/'>February 2016</a></li>
	<li><a href='http://collierville-news.com/2016/01/'>January 2016</a></li>
	<li><a href='http://collierville-news.com/2015/12/'>December 2015</a></li>
	<li><a href='http://collierville-news.com/2015/11/'>November 2015</a></li>
	<li><a href='http://collierville-news.com/2015/10/'>October 2015</a></li>
	<li><a href='http://collierville-news.com/2015/09/'>September 2015</a></li>
	<li><a href='http://collierville-news.com/2015/08/'>August 2015</a></li>
	<li><a href='http://collierville-news.com/2015/07/'>July 2015</a></li>
	<li><a href='http://collierville-news.com/2015/06/'>June 2015</a></li>
	<li><a href='http://collierville-news.com/2015/05/'>May 2015</a></li>
	<li><a href='http://collierville-news.com/2015/04/'>April 2015</a></li>
	<li><a href='http://collierville-news.com/2015/03/'>March 2015</a></li>
	<li><a href='http://collierville-news.com/2015/02/'>February 2015</a></li>
	<li><a href='http://collierville-news.com/2015/01/'>January 2015</a></li>
	<li><a href='http://collierville-news.com/2014/12/'>December 2014</a></li>
	<li><a href='http://collierville-news.com/2014/11/'>November 2014</a></li>
	<li><a href='http://collierville-news.com/2014/10/'>October 2014</a></li>
	<li><a href='http://collierville-news.com/2014/09/'>September 2014</a></li>
	<li><a href='http://collierville-news.com/2014/08/'>August 2014</a></li>
	<li><a href='http://collierville-news.com/2014/07/'>July 2014</a></li>
	<li><a href='http://collierville-news.com/2014/06/'>June 2014</a></li>
	<li><a href='http://collierville-news.com/2014/05/'>May 2014</a></li>
	<li><a href='http://collierville-news.com/2014/04/'>April 2014</a></li>
	<li><a href='http://collierville-news.com/2014/03/'>March 2014</a></li>
	<li><a href='http://collierville-news.com/2014/02/'>February 2014</a></li>
	<li><a href='http://collierville-news.com/2014/01/'>January 2014</a></li>
	<li><a href='http://collierville-news.com/2013/12/'>December 2013</a></li>
	<li><a href='http://collierville-news.com/2013/11/'>November 2013</a></li>
	<li><a href='http://collierville-news.com/2013/10/'>October 2013</a></li>
	<li><a href='http://collierville-news.com/2013/09/'>September 2013</a></li>
	<li><a href='http://collierville-news.com/2013/08/'>August 2013</a></li>
	<li><a href='http://collierville-news.com/2013/07/'>July 2013</a></li>
	<li><a href='http://collierville-news.com/2013/06/'>June 2013</a></li>
	<li><a href='http://collierville-news.com/2013/05/'>May 2013</a></li>
	<li><a href='http://collierville-news.com/2013/04/'>April 2013</a></li>
	<li><a href='http://collierville-news.com/2013/03/'>March 2013</a></li>
	<li><a href='http://collierville-news.com/2013/02/'>February 2013</a></li>
	<li><a href='http://collierville-news.com/2013/01/'>January 2013</a></li>
	<li><a href='http://collierville-news.com/2012/12/'>December 2012</a></li>
	<li><a href='http://collierville-news.com/2012/11/'>November 2012</a></li>
	<li><a href='http://collierville-news.com/2012/10/'>October 2012</a></li>
	<li><a href='http://collierville-news.com/2012/09/'>September 2012</a></li>
	<li><a href='http://collierville-news.com/2012/08/'>August 2012</a></li>
	<li><a href='http://collierville-news.com/2012/07/'>July 2012</a></li>
		</ul>
			</div>
    </div><!--/subcol-->

	<div class="subcol fr">

	<div id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget_title">Most Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Collierville%20Independent' rel='external nofollow' class='url'>Alice</a></span> on <a href="http://collierville-news.com/2018/02/28/restaurant-week-will-offer-fine-dining-fixed-price/#comment-76757">Restaurant Week will offer fine dining at a fixed price</a></li><li class="recentcomments"><span class="comment-author-link">Mike Cooper</span> on <a href="http://collierville-news.com/2016/10/26/2016-collierville-independent-readers-choice-winners/#comment-49239">2016 Collierville Independent Readers&#8217; Choice Winners</a></li><li class="recentcomments"><span class="comment-author-link">Charles Haire</span> on <a href="http://collierville-news.com/2016/10/26/2016-collierville-independent-readers-choice-winners/#comment-48872">2016 Collierville Independent Readers&#8217; Choice Winners</a></li><li class="recentcomments"><span class="comment-author-link">Jeramie Tate</span> on <a href="http://collierville-news.com/2016/10/13/houston-wins-overtime-thriller/#comment-47726">Houston wins overtime thriller</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://collierville-news.com/2016/09/07/houston-bests-germantown-annual-rivalry-game/#comment-47329">Houston bests Germantown in annual rivalry game</a></li></ul></div>
	</div><!--/subcol-->

<div class="fix"></div>

</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->


	<div id="footer">
		 <p class="fl">&copy; 2019 Collierville Independent. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://collierville-news.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/collierville-news.com\/2019\/03\/21\/investigation-determines-that-booster-club-charged-extra-fees\/":6443};
	</script>
						<script type='text/javascript' src='http://collierville-news.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"colliervilleindependent"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"6443 http:\/\/collierville-news.com\/?p=6443","disqusShortname":"colliervilleindependent","disqusTitle":"Investigation determines that booster club charged extra fees","disqusUrl":"http:\/\/collierville-news.com\/2019\/03\/21\/investigation-determines-that-booster-club-charged-extra-fees\/","postId":"6443"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'38848373',post:'6443',tz:'-5',srv:'collierville-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38848373', '6443' ]);
</script>



</body>
</html>