<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Mid-South ATV keeps the wheels spinning for local riders - Collierville Independent</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://collierville-news.com/wp-content/themes/ColliervilleIndependent/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://collierville-news.com/feed/" />
    <link rel="pingback" href="http://collierville-news.com/xmlrpc.php" />

    <!--[if IE 6]>
    <script type="text/javascript" src="http://collierville-news.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Collierville Independent &raquo; Mid-South ATV keeps the wheels spinning for local riders Comments Feed" href="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-35418922-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-35418922-4', 'auto', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/collierville-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.14"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://collierville-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://collierville-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://collierville-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/themes/gazette/includes/js/scripts.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/themes/gazette/includes/js/superfish.js?ver=4.5.14'></script>
<link rel='https://api.w.org/' href='http://collierville-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collierville-news.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://collierville-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollierville-news.com%2F2018%2F04%2F26%2Fmid-south-atv-keeps-wheels-spinning-local-riders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collierville-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollierville-news.com%2F2018%2F04%2F26%2Fmid-south-atv-keeps-wheels-spinning-local-riders%2F&#038;format=xml" />
        <script>
          dataLayer = [{'topic': 'News', 'specificTopic': 'News', 'generalTopic': 'News', 'author': 'Graham Sweeney', 'category': 'News'}];
        </script>
                    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.collierville-independent.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top' ).addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.collierville-independent.rectangle.top', [300, 250], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<!-- Alt Stylesheet -->
<link href="http://collierville-news.com/wp-content/themes/gazette/styles/darkblue.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://collierville-news.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://collierville-news.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="ColliervilleIndependent 2.0" />
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.0" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important }
.wooslider .slider-container .slide-content { top: 292px } }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://collierville-news.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mid-South ATV keeps the wheels spinning for local riders" />
<meta property="og:url" content="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/" />
<meta property="og:description" content="Mid-South ATV has had several incarnations in its dozen years of repairing all-terrain vehicles for local enthusiasts. The business was initially operated out of owner Mike Moore’s home before relo…" />
<meta property="article:published_time" content="2018-04-26T16:38:37+00:00" />
<meta property="article:modified_time" content="2018-04-26T16:38:37+00:00" />
<meta property="og:site_name" content="Collierville Independent" />
<meta property="og:image" content="http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/web.jpg?fit=1200%2C606" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="606" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/web.jpg?fit=1200%2C606&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">#nav1 li ul li{width:16em}</style>

	


</head>

<body class="single single-post postid-5771 single-format-standard chrome alt-style-darkblue">

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_5sd4dhq3w76o5am44dmlrw6pne'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>

<!-- Set video category -->


<center>
<div id='div-gpt-ad-leaderboard-top' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top' ); });
</script>
</div>
</center>

<div id="page">


<div id="nav"> <!-- START TOP NAVIGATION BAR -->

		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-2482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2482"><a href="http://collierville-news.com/">Home</a></li>
<li id="menu-item-2483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2483"><a href="http://collierville-news.com/about-us/">About Us</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2484"><a href="http://collierville-news.com/advertise/">Advertise</a></li>
<li id="menu-item-2485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2485"><a href="http://collierville-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2486"><a href="http://collierville-news.com/bridal/">Bridal</a>
<ul class="sub-menu">
	<li id="menu-item-2488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2488"><a href="http://collierville-news.com/announcement">View Announcements</a></li>
	<li id="menu-item-2487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2487"><a href="http://collierville-news.com/bridal-announcement/">Submit Announcement</a></li>
</ul>
</li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">

			<form method="get" id="searchform" action="http://collierville-news.com/">

				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://collierville-news.com/wp-content/themes/gazette/styles/darkblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>

		</div><!--/nav-right -->

	</div><!--/nav-->

	<div class="fix"></div>

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		<div id="logo">

		            <a href="http://collierville-news.com/" title="Collierville Independent">
                <img src="http://collierville-news.com/wp-content/blogs.dir/6/files/2014/05/collierville-independent.jpg" alt="Collierville Independent" />
            </a>
        
                    <span class="site-title"><a href="http://collierville-news.com/">Collierville Independent</a></span>
                    <span class="site-description">Collierville Independent</span>

		</div><!-- /#logo -->

		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->

	</div><!--/header -->




	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="http://collierville-news.com/category/business/">Business</a></li>
<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="http://collierville-news.com/category/collierville-legal-notices/">Legal Notices</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2491"><a href="http://collierville-news.com/category/education/">Education</a></li>
<li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="http://collierville-news.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-2494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2494"><a href="http://collierville-news.com/category/news/">News</a></li>
<li id="menu-item-2565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2565"><a href="http://www.legacy.com/obituaries/collierville-news">Obituaries</a></li>
<li id="menu-item-2496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2496"><a href="http://collierville-news.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2497"><a href="http://collierville-news.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-2498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2498"><a href="http://collierville-news.com/category/sports/">Sports</a></li>
<li id="menu-item-4603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4603"><a href="http://classified.djournal.com/">Classifieds</a></li>
</ul>	</div><!--/nav2-->


    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->

		<div class="col1">

		
			
				<div id="archivebox">

						<h3><em>Categorized |</em> <a href="http://collierville-news.com/category/news/" rel="category tag">News</a></h3>

				</div><!--/archivebox-->

				<div class="post-alt blog" id="post-5771">

					<h2><a title="Permanent Link to Mid-South ATV keeps the wheels spinning for local riders" href="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/" rel="bookmark">Mid-South ATV keeps the wheels spinning for local riders</a></h2>
					<p class="post_date">Posted on April 26, 2018. <span class="singletags"></span></p>

                    					<div class="p402_premium entry">
						<a href="http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/web.jpg?fit=1500%2C758" rel="lightbox" title="Mid-South ATV keeps the wheels spinning for local riders"><img src="http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/web-250x180.jpg" alt="web"  width="250"  height="180" title="Mid-South ATV keeps the wheels spinning for local riders" class="woo-image thumbnail alignright" /></a>						<p><img class="alignnone size-medium wp-image-5773" src="http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9823.jpg?resize=300%2C232" alt="IMG_9823" srcset="http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9823.jpg?resize=300%2C232 300w, http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9823.jpg?resize=768%2C593 768w, http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9823.jpg?resize=1024%2C791 1024w, http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9823.jpg?w=2000 2000w, http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9823.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>Mid-South ATV has had several incarnations in its dozen years of repairing all-terrain vehicles for local enthusiasts.</p>
<p>The business was initially operated out of owner Mike Moore’s home before relocating to a store front in Bartlett. After seven years off of Sycamore View, Moore moved the ATV repair operation back to his Collierville home.</p>
<p>All the while, business has remained strong thanks to the shop’s reliable work and Moore’s passion for riding.</p>
<p>In recent years, Moore brought on seasoned mechanic Marc Mayes and the two worked to further build the operation.</p>
<p>Mayes, who spent nearly two decades as a mechanic at Joe’s Cycle Shop, began working out of Moore’s 900-square-foot residential shop around two years ago.</p>
<p>As business quickly grew, space decreased. Last January, the pair opened Mid-South ATV at 108 W. Highway 72.</p>
<p>“We just outgrew my house. This building opened up and we knew we needed to move,” Moore said.</p>
<p><img class="alignnone size-medium wp-image-5774" src="http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9825.jpg?resize=300%2C199" alt="IMG_9825" srcset="http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9825.jpg?resize=300%2C199 300w, http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9825.jpg?resize=768%2C509 768w, http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9825.jpg?resize=1024%2C679 1024w, http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9825.jpg?w=2000 2000w, http://i0.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9825.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>So far, business has surpassed Moore’s expectations.</p>
<p>“No one else does this around here,” he noted.</p>
<p>Moore, who also operates Electrical Resources Unlimited, attributes the shop’s success to the quality of work and fair business practices.</p>
<p>“Behind every shop,” Moore said, “is a great mechanic to keep the wheels spinning.”</p>
<p>Mayes comes from a long line of auto mechanics.</p>
<p>“It’s in my blood,” he acknowledged.</p>
<p>While Mayes works primarily behind the scenes, Moore is very much the face of the operation.</p>
<p>“I got this part,” Moore said of the duo’s day-to-day routine, “he’s got this part.”</p>
<p>Moore gives customers repair estimates over the phone and works to promote the business.</p>
<p>“We are very thorough and accurate,” he said, pointing out that Mid-South ATV works on all major brands of all-terrain vehicles for hobby riders and serious drivers alike.</p>
<p>One of Moore’s regulars is a dog trainer who annually competes in the Mid-South Field Trials. This requires him to constantly use his vehicles while coaching bird dogs in choppy terrain.</p>
<p>“He comes here because he trusts our work,” Moore said.</p>
<p>Not only do Moore and Mayes service and repair ATVs, they also ride along with several groups.</p>
<p>“This is still fun for me,” said Moore, who spent five years with the Memphis Police Department. “It is a passion for me. Going out and riding with the younger generation. They call me Uncle Mike. It keeps me young.”</p>
<p>Over the years, Moore has acquired dozens of stories and examples of strait and fair business actions that have kept customers coming back.</p>
<p>“A lot of these guys are people I ride with,” he said. “All the places they go, I go. I talk to the customers strait. That’s how I roll. That’s how I was raised.”</p>
<p>For more information or an estimate, call Mid-South ATV at 901.337.9092.</p>
<div id="attachment_5775" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-5775" src="http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9834.jpg?resize=300%2C227" alt="Mid-South ATV owner Mike Moore stands outside of his new shop on Highway 72 with mechanic Marc Mayes." srcset="http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9834.jpg?resize=300%2C227 300w, http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9834.jpg?resize=768%2C582 768w, http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9834.jpg?resize=1024%2C776 1024w, http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9834.jpg?w=2000 2000w, http://i1.wp.com/collierville-news.com/wp-content/blogs.dir/6/files/2018/04/IMG_9834.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Mid-South ATV owner Mike Moore stands outside of his new shop on Highway 72 with mechanic Marc Mayes.</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5771" class="share-facebook sd-button share-icon" href="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5771" class="share-twitter sd-button share-icon" href="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5771" class="share-linkedin sd-button share-icon" href="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5771" class="share-google-plus-1 sd-button share-icon" href="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5771" class="share-pinterest sd-button share-icon" href="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div><!--/post-->

               	
                <div class="navigation">
    				<div class="alignleft"><a href="http://collierville-news.com/2018/04/26/candidates-grade-mayor-luttrell-talk-confederate-statue-removals/" rel="prev"><span class="meta-nav">&larr;</span> Candidates grade Mayor Luttrell, talk about Confederate statue removals</a></div>
    				<div class="alignright"><a href="http://collierville-news.com/2018/04/26/spirituality-continues-guide-former-tiger/" rel="next">Spirituality continues to guide former Tiger <span class="meta-nav">&rarr;</span></a></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://collierville-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5771' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcb6275559" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>				</form>
					</div><!-- #respond -->
		
<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

		
	
		</div><!--/col1-->

<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

<div class="col2">

	<div id="text-7" class="block widget widget_text">			<div class="textwidget"></div>
		</div>		<div id="recent-posts-3" class="block widget widget_recent_entries">		<h3>Most Recent Articles</h3>		<ul>
					<li>
				<a href="http://collierville-news.com/2018/04/26/spirituality-continues-guide-former-tiger/">Spirituality continues to guide former Tiger</a>
						</li>
					<li>
				<a href="http://collierville-news.com/2018/04/26/mid-south-atv-keeps-wheels-spinning-local-riders/">Mid-South ATV keeps the wheels spinning for local riders</a>
						</li>
					<li>
				<a href="http://collierville-news.com/2018/04/26/candidates-grade-mayor-luttrell-talk-confederate-statue-removals/">Candidates grade Mayor Luttrell, talk about Confederate statue removals</a>
						</li>
					<li>
				<a href="http://collierville-news.com/2018/04/26/go-tigers-go-breaking-10-greatest-icons-tiger-basketball/">Go, Tigers, go! Breaking down 10 greatest icons of Tiger basketball</a>
						</li>
					<li>
				<a href="http://collierville-news.com/2018/04/26/residential-development-approved-near-town-square/">Residential development approved near Town Square</a>
						</li>
				</ul>
		</div>		
	<div class="fix"></div>

    <div class="subcol fl">

	<div id="archives-4" class="widget widget_archive"><h3 class="widget_title">Archives</h3>		<ul>
			<li><a href='http://collierville-news.com/2018/04/'>April 2018</a></li>
	<li><a href='http://collierville-news.com/2018/03/'>March 2018</a></li>
	<li><a href='http://collierville-news.com/2018/02/'>February 2018</a></li>
	<li><a href='http://collierville-news.com/2018/01/'>January 2018</a></li>
	<li><a href='http://collierville-news.com/2017/12/'>December 2017</a></li>
	<li><a href='http://collierville-news.com/2017/11/'>November 2017</a></li>
	<li><a href='http://collierville-news.com/2017/10/'>October 2017</a></li>
	<li><a href='http://collierville-news.com/2017/09/'>September 2017</a></li>
	<li><a href='http://collierville-news.com/2017/08/'>August 2017</a></li>
	<li><a href='http://collierville-news.com/2017/07/'>July 2017</a></li>
	<li><a href='http://collierville-news.com/2017/06/'>June 2017</a></li>
	<li><a href='http://collierville-news.com/2017/05/'>May 2017</a></li>
	<li><a href='http://collierville-news.com/2017/04/'>April 2017</a></li>
	<li><a href='http://collierville-news.com/2017/03/'>March 2017</a></li>
	<li><a href='http://collierville-news.com/2017/02/'>February 2017</a></li>
	<li><a href='http://collierville-news.com/2017/01/'>January 2017</a></li>
	<li><a href='http://collierville-news.com/2016/12/'>December 2016</a></li>
	<li><a href='http://collierville-news.com/2016/11/'>November 2016</a></li>
	<li><a href='http://collierville-news.com/2016/10/'>October 2016</a></li>
	<li><a href='http://collierville-news.com/2016/09/'>September 2016</a></li>
	<li><a href='http://collierville-news.com/2016/08/'>August 2016</a></li>
	<li><a href='http://collierville-news.com/2016/07/'>July 2016</a></li>
	<li><a href='http://collierville-news.com/2016/06/'>June 2016</a></li>
	<li><a href='http://collierville-news.com/2016/05/'>May 2016</a></li>
	<li><a href='http://collierville-news.com/2016/04/'>April 2016</a></li>
	<li><a href='http://collierville-news.com/2016/03/'>March 2016</a></li>
	<li><a href='http://collierville-news.com/2016/02/'>February 2016</a></li>
	<li><a href='http://collierville-news.com/2016/01/'>January 2016</a></li>
	<li><a href='http://collierville-news.com/2015/12/'>December 2015</a></li>
	<li><a href='http://collierville-news.com/2015/11/'>November 2015</a></li>
	<li><a href='http://collierville-news.com/2015/10/'>October 2015</a></li>
	<li><a href='http://collierville-news.com/2015/09/'>September 2015</a></li>
	<li><a href='http://collierville-news.com/2015/08/'>August 2015</a></li>
	<li><a href='http://collierville-news.com/2015/07/'>July 2015</a></li>
	<li><a href='http://collierville-news.com/2015/06/'>June 2015</a></li>
	<li><a href='http://collierville-news.com/2015/05/'>May 2015</a></li>
	<li><a href='http://collierville-news.com/2015/04/'>April 2015</a></li>
	<li><a href='http://collierville-news.com/2015/03/'>March 2015</a></li>
	<li><a href='http://collierville-news.com/2015/02/'>February 2015</a></li>
	<li><a href='http://collierville-news.com/2015/01/'>January 2015</a></li>
	<li><a href='http://collierville-news.com/2014/12/'>December 2014</a></li>
	<li><a href='http://collierville-news.com/2014/11/'>November 2014</a></li>
	<li><a href='http://collierville-news.com/2014/10/'>October 2014</a></li>
	<li><a href='http://collierville-news.com/2014/09/'>September 2014</a></li>
	<li><a href='http://collierville-news.com/2014/08/'>August 2014</a></li>
	<li><a href='http://collierville-news.com/2014/07/'>July 2014</a></li>
	<li><a href='http://collierville-news.com/2014/06/'>June 2014</a></li>
	<li><a href='http://collierville-news.com/2014/05/'>May 2014</a></li>
	<li><a href='http://collierville-news.com/2014/04/'>April 2014</a></li>
	<li><a href='http://collierville-news.com/2014/03/'>March 2014</a></li>
	<li><a href='http://collierville-news.com/2014/02/'>February 2014</a></li>
	<li><a href='http://collierville-news.com/2014/01/'>January 2014</a></li>
	<li><a href='http://collierville-news.com/2013/12/'>December 2013</a></li>
	<li><a href='http://collierville-news.com/2013/11/'>November 2013</a></li>
	<li><a href='http://collierville-news.com/2013/10/'>October 2013</a></li>
	<li><a href='http://collierville-news.com/2013/09/'>September 2013</a></li>
	<li><a href='http://collierville-news.com/2013/08/'>August 2013</a></li>
	<li><a href='http://collierville-news.com/2013/07/'>July 2013</a></li>
	<li><a href='http://collierville-news.com/2013/06/'>June 2013</a></li>
	<li><a href='http://collierville-news.com/2013/05/'>May 2013</a></li>
	<li><a href='http://collierville-news.com/2013/04/'>April 2013</a></li>
	<li><a href='http://collierville-news.com/2013/03/'>March 2013</a></li>
	<li><a href='http://collierville-news.com/2013/02/'>February 2013</a></li>
	<li><a href='http://collierville-news.com/2013/01/'>January 2013</a></li>
	<li><a href='http://collierville-news.com/2012/12/'>December 2012</a></li>
	<li><a href='http://collierville-news.com/2012/11/'>November 2012</a></li>
	<li><a href='http://collierville-news.com/2012/10/'>October 2012</a></li>
	<li><a href='http://collierville-news.com/2012/09/'>September 2012</a></li>
	<li><a href='http://collierville-news.com/2012/08/'>August 2012</a></li>
	<li><a href='http://collierville-news.com/2012/07/'>July 2012</a></li>
		</ul>
		</div>
    </div><!--/subcol-->

	<div class="subcol fr">

	<div id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget_title">Most Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Collierville%20Independent' rel='external nofollow' class='url'>Alice</a></span> on <a href="http://collierville-news.com/2018/02/28/restaurant-week-will-offer-fine-dining-fixed-price/#comment-76757">Restaurant Week will offer fine dining at a fixed price</a></li><li class="recentcomments"><span class="comment-author-link">Mike Cooper</span> on <a href="http://collierville-news.com/2016/10/26/2016-collierville-independent-readers-choice-winners/#comment-49239">2016 Collierville Independent Readers&#8217; Choice Winners</a></li><li class="recentcomments"><span class="comment-author-link">Charles Haire</span> on <a href="http://collierville-news.com/2016/10/26/2016-collierville-independent-readers-choice-winners/#comment-48872">2016 Collierville Independent Readers&#8217; Choice Winners</a></li><li class="recentcomments"><span class="comment-author-link">Jeramie Tate</span> on <a href="http://collierville-news.com/2016/10/13/houston-wins-overtime-thriller/#comment-47726">Houston wins overtime thriller</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://collierville-news.com/2016/09/07/houston-bests-germantown-annual-rivalry-game/#comment-47329">Houston bests Germantown in annual rivalry game</a></li></ul></div>
	</div><!--/subcol-->

<div class="fix"></div>

</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->


	<div id="footer">
		 <p class="fl">&copy; 2018 Collierville Independent. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://collierville-news.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/collierville-news.com\/2018\/04\/26\/mid-south-atv-keeps-wheels-spinning-local-riders\/":5771};
	</script>
		<script type='text/javascript' src='http://collierville-news.com/wp-includes/js/comment-reply.min.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-includes/js/wp-embed.min.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collierville-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201817.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'38848373',post:'5771',tz:'-5',srv:'collierville-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38848373', '5771' ]);
</script>



</body>
</html>